Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Junior Member
    Join Date
    Sep 2017
    Posts
    0

    This forum is unusable

    Hello

    I am having some serious issues with this forum. Registration was not easy, as it took numerous times to refresh the page, make sure all the info was put in, but everytime I hit the "complete registration" button, nothing would happen. Eventually, I got in.

    But then I noticed I have to make 3 posts before I can post anything on the Crowdfunding Project Manager forum. Ok. So I make a post to introduce myself, only to find out every time I make a post, instead of it posting, I get a "database error," but when I try again, I get the following message, "This forum requires that you wait 30 seconds between posts. Please try again in 24 seconds.
    This post is a duplicate of a post that you have posted in the last five minutes." Annoying, but tolerable, since, after refreshing, my post is there.

    The real problem is, however, that after having made 3 posts, I still cannot make a post on the Crowdfunding Project Manager forum. It still says i currently have 0 posts.... This is making the forum unusable

    PLUS, I just tried posting the above message to an admin and got the following message: "admin has exceeded their stored private messages quota and cannot accept further messages until they clear some space."

    Is anyone driving this ship???

  2. #2
    Junior Member
    Join Date
    Sep 2017
    Location
    Near Philadelphia (northeast of it)
    Posts
    11
    I must say, Mica, I have been having similar issues (well, identical actually). It is unsettling and frustrating.

  3. #3
    Junior Member
    Join Date
    Sep 2017
    Posts
    0
    Same issue here.

  4. #4
    Super Moderator
    Join Date
    Feb 2013
    Location
    Chicago , IL
    Posts
    360
    Quote Originally Posted by Jon713 View Post
    Same issue here.
    Quote Originally Posted by ReadeM View Post
    I must say, Mica, I have been having similar issues (well, identical actually). It is unsettling and frustrating.
    Quote Originally Posted by Mica View Post
    Hello

    I am having some serious issues with this forum. Registration was not easy, as it took numerous times to refresh the page, make sure all the info was put in, but everytime I hit the "complete registration" button, nothing would happen. Eventually, I got in.

    But then I noticed I have to make 3 posts before I can post anything on the Crowdfunding Project Manager forum. Ok. So I make a post to introduce myself, only to find out every time I make a post, instead of it posting, I get a "database error," but when I try again, I get the following message, "This forum requires that you wait 30 seconds between posts. Please try again in 24 seconds.
    This post is a duplicate of a post that you have posted in the last five minutes." Annoying, but tolerable, since, after refreshing, my post is there.

    The real problem is, however, that after having made 3 posts, I still cannot make a post on the Crowdfunding Project Manager forum. It still says i currently have 0 posts.... This is making the forum unusable

    PLUS, I just tried posting the above message to an admin and got the following message: "admin has exceeded their stored private messages quota and cannot accept further messages until they clear some space."

    Is anyone driving this ship???
    Hi, sorry to hear that Mica. I've become less active on this forum recently and have not been in regular contact with the Admin or other Mods. Have you tried clearing your cache or trying a new browser like Google Chrome or Firefox. Also there might be a chance that an ad blocker is affecting the posting. I'm not 100%. Ill check and see myself. Thanks for letting us know.

  5. #5
    There have been some database issues, I know.

    I'll look into it further to see if they are now resolved.

  6. #6
    I seem to be having the same problem. If I post my count doesn't go up. The post appears fine but my count stays at 0. With Mica, Readem and Jon they all posted in this thread but post count is at 0

  7. #7
    Junior Member
    Join Date
    Sep 2017
    Posts
    0
    It's still saying I have 0 posts when I should have 4-5 now.

  8. #8
    Was this issue ever resolved? I'm running into the same problems with database errors and not updating post counts.

  9. #9
    I've checked some post counts and keep getting the message
    Sorry - no matches. Please try some different terms.
    Let's see if we can get this resolved.

  10. #10
    Super Moderator
    Join Date
    Feb 2013
    Location
    Chicago , IL
    Posts
    360
    Quote Originally Posted by smartinvestor View Post
    I've checked some post counts and keep getting the message

    Let's see if we can get this resolved.
    i feel like it was fixed. i think my post counts are going up

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •